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1.Umind introduce

 This manual is suitable for all users and provides reference for beginners

 If you have any questions or are unsure, please contact us：

https://www.riotouch.com

2.Umind Overview

This document aims to clarify the basic functions and operation methods of

Umind, so that users can quickly become familiar with each function.

This product, Umind Whiteboard Software, is a special teaching software

equipped with an interactive electronic whiteboard. It is easy to operate, write

smoothly, and has powerful functions. Teachers can use this software in the

preparation and teaching stages to easily produce courseware for various teaching

subjects and conduct real-time classroom teaching. The following introduces the

basic usage methods of each function one by one

3.menu

3.1.Cloud Disk

Save the canvas contents as PDF output, through the "Menu" →“Cloud Disk”

https://www.riotouch.com
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Operation steps: Save the canvas content in the cloud>umind folder, and load

the QR code for mobile phone scanning and downloading.

Users click Download to save the cloud disk file to the local storage cloud folder,

and click "Insert" to open the selected file in multiple windows

3.2.Open

Through the "Menu" → "Open" operation steps, jump to the Ufile file

manager to open the corresponding dzd file or the file supported by umind

3.3.save
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Through the "Menu" → "Save" step operation, save as a file in dzd

format; this step operation will appear a save pop-up window, you can modify the file

name, storage directory, locate the file when saving, and finally click Save to save its

content. Note: This option can only save dzd files. If you want to save as pdf/png files,

please select the "Export" function

3.4.Export

Click "Menu" → "Export" to open the export file window, select the

save directory and enter a file name, and finally select the file type you want to

export, such as dzd, png, or pdf.
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3.5.settings

3.4.1. Palm Erase

Go to "Menu" → "Settings" → "Palm Erase" and use your palm to

reach the threshold on the whiteboard to enable the erase shortcut gesture. When

you place your palm on the whiteboard and reach the threshold, the eraser icon will

appear .

3.4.2.Custom Thresholds

The custom threshold window will pop up through the steps of "Menu" →
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"Settings" → "Custom Threshold" . Select the eraser/thin pen/thick pen

mode, click "Detect", place your hand or pen in the threshold detection area, click

"Confirm", and click "Confirm" at the bottom to save; the application is successful, as

shown in the figure

3.4.3.Dark Mode

Go to "Menu" → "Settings" → "Dark Mode" to turn on or off the

dark mode (on by default)

3.4.4.Translation settings

Set the translation and translated languages through "Menu" →
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"Settings" → "Translation". Select the detection language on the left and the

translation language on the right;

3.6.About

You can check the umind version by going to "Menu" → "About"

3.7.quit

Through "Menu" → "Exit" operation steps: Click the "Quit" button

to exit directly, click "Save" to exit after saving
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4.QR sharing

This QR code is mainly used to share the canvas content. Users can obtain

the canvas data for saving after scanning the code

4.1. Share the current page

Click "Share the current page" to pop up the QR code. Scan the code with

your mobile phone to take away the whiteboard data of the current page, as shown

in the figure

4.2. Share all pages

Click "Share All Pages" and a QR code will pop up. Scan the code with your

mobile phone to take away all the whiteboard data, as shown in the figure

5.Plugins

5.1.Courseware
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Ucourse is a dedicated teaching plug-in embedded in UMind. It is easy to

operate and has strong classroom interactivity. It supports multimedia teaching

methods such as pictures, audio, and video, as well as online classroom exercises.

Teachers can use Ucourse in the classroom to easily conduct instant teaching in

various subjects. This section will introduce the use of this courseware.

5.1.1.Account switching

Enter the courseware list through "Plugins" → "Courseware" , click the

"Switch" icon, and scan the mobile phone to log in to the courseware, as shown

in the figure

5.1.2.Courseware loading and switching

Click on the subject and grade to load the courseware in that directory; click on

any courseware to switch the courseware; as shown in the figure
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5.1.3.Courseware Demonstration

The dotted part of the page is the hot zone. Click the dotted area to play the

preset pictures, videos, audio and link functions

Courseware operation bar: Courseware title, page turning, audio, link, video,

picture, title

Bottom toolbar: Screenshot , left half screen , center half screen , right

half screen , minimize , maximize , close multiple windows

5.2.PHET
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Enter PHET through the "Plugins" → "PHET" operation steps, and

click any courseware to enter the interactive animation simulation teaching material

5.3.Periodic table

Open the element animation through the "Plugins" → "Periodic Table"

operation steps, which classifies the four groups by color, divides by metal

and non-metal, and displays the atomic number and isotope

5.4. 3D

Open 3D courseware through the "plug-in" → "3D" operation steps;
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5.4.1. 3D courseware switching

The user sets the corresponding 3D courseware directory in the background,

clicks "plug-in" → "3D" → switch account " " to scan the code to switch

the corresponding account

5.4.2. 3D Demonstration

Users can click on the corresponding 3D resource to demonstrate. It also

supports users to configure 3D resources in the background by themselves and log in

to their teacher account to view it by switching accounts.

6.single finger/multi-finger
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6.1. single Finger

In single-finger mode, only one-point touch writing is supported. Place two

or more fingers on the whiteboard page to move or zoom. The page percentage is

displayed in the upper right corner, as shown in the figure

6.2. Multi-finger

The multi-finger mode supports multiple people to write together at the

same time, with 30 touch points by default

7.Undo/Restore

7.1.Undo

Click to undo the previous step, as shown in the picture

7.2.Recovery

Click Resume to proceed to the next step, as shown in the figure
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8.Eraser

8.1.Eraser Threshold

Open the eraser tool , place it on the left eraser, and it will prompt "Start

Recognition". After you raise your hand, it will prompt "Recognition Completed"

8.2.Eraser Mode

Eraser mode means partial erasure, which is usually used to manually

erase details such as a part of handwriting; select the left eraser mode, place your

hand on it, and the eraser icon will appear, and you can erase it by sliding

8.3.Area Mode

Area erasing means selecting a certain area to delete as a whole; select

the right circle selection mode, and you need to select the object to erase

8.4.Swipe right to clear the screen

Swipe right to clear the screen means swiping from left to right to

clear the screen, or double-clicking the eraser to clear the current page content
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9.Pen

Umind provides a variety of pen types: regular pen, graphic pen, AI smart pen

(text pen), simplified pen, etc. Users can switch between different pens to write.

When writing, you often need to modify the color, thickness and other attributes.

This section will focus on the pen type and its attribute content.

9.1.Brush type setting

Umind provides a variety of brush types. You can select the corresponding brush

by following the steps of "Pen" → "Regular pen, graphic pen, text (AI smart pen),

simplified pen, marker pen". The following is a further introduction to each brush
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 Regular pen/pressure-sensitive pen : The line thickness is uniform and the

line ends are smooth and without edges. It is generally an opaque solid line. It is

the most commonly used brush type. The pressure-sensitive pen will become

thicker and thicker with the size of the force

 Shape pen : It can recognize some simple geometric sketches and recognize

hand-drawn figures into regular figures (circles, triangles, squares, rectangles).

The effect is shown in the figure below

 AI smart pen (text pen) : Handwritten words are intelligently recognized as

printed text. The effect is shown in the figure below

 Simple drawing : It can recognize some simple hand-drawn graffiti sketches.

Select the corresponding simple drawing according to the needs. The effect is

shown in the figure below④

 Marker pen : This pen is semi-transparent during drawing

 Mask pen : The color of the overlay will deepen layer by layer

9.2.Brush color setting

Default 12 colors or custom color palette to switch brush colors
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9.3.Pen threshold setting

Set the pen threshold size: When the user switches between large and small

pens while writing, the large and small pens will be automatically identified and their

colors will change; there are 2 operation methods

Operation method 1: Select the regular pen type, place the pen in the thin pen

① and thick pen ② respectively, the pen stroke size will be automatically detected,

and the recognition will be prompted after the hand is raised

Operation method 2: Open the menu, select the setting function, click "Custom

Threshold" and the threshold adjustment box will pop up
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9.4.Line width

To modify the line thickness of the pen, follow the instructions below;

Slide left and right to modify the line width of the pen. The line thickness will

decrease when sliding from right to left, and increase when sliding from left to right

(the minimum is 1 and the maximum is 40). The thickness of the pen can be seen in

the preview interface;

10.Select

If you want to operate one or more objects on the page, you must first

select the object through the selection operation;
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Set the current operation of the software page to selection by clicking the

selection button on the toolbar, and then select one or more objects by circling. The

selected image object is surrounded by a dotted box. You can click inside the box and

move it to move the object. If you want more operations, please click the selection

box operation bar

10.1. Copy

Copy the selected object to the software clipboard. Operation steps: First select

the object text or picture to be copied, click the copy button

10.2. Font Line Width

Change the font line width of the selected object. Operation steps: Select the

object to be changed, and then set its size by changing its number.
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10.3. Color switching

Change the color of the selected object. Operation steps: Select the object to

be changed, click the color wheel, and select the color.

10.4. Adjust layer

Adjust the layer position of the selected object. Operation steps: First select the

image to be pinned, then click the button to pin it.
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10.5. Mirror

Mirror : Mirror the selected object horizontally or vertically. Operation steps:

Click "Mirror" → "Horizontal Mirror" or "Vertical Mirror" on the

selected object. Example image: The left side shows the selected object before

flipping, the middle after horizontal mirroring, and the right side after vertical

mirroring.

10.6. Letter case conversion

Convert all letters to uppercase or lowercase. Operation steps: Use the AI ​ ​
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smart pen (i.e. text pen), click Select, select the object to be converted, and click the

icon to convert the uppercase and lowercase letters.

10.7. Image text extraction

Extract the text from the image . Operation steps: First select the image, click

Extract, the extracted text will be embedded in the whiteboard interface, and the

extracted text can be operated by functions such as capitalization, text input, color,

reading, translation, and AI query.

10.8. Text input
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Text input can be performed through keyboard or mobile phone scanning.

Operation steps: Use AI smart pen (i.e. text pen), click the selection box to select text,

click the text input button, a pop-up window will pop up, enter text on the

keyboard or mobile phone scanning code, and click Confirm.

10.9. Text reading

Convert standard text (including translated text) into local voice. Operation

steps: Use AI smart pen (i.e. text pen) to write, recognize and convert into standard

text, then click voice broadcast function to read

Voice broadcast settings ① Pause/broadcast function, ② Switch speed, ③

Switch male/female voice
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Note: This item requires downloading the voice plug-in. Select and follow the

steps to download.

10.10. Search

Supports text or image search. Operation steps: Use AI smart pen (text pen)

to write or standard font, circle and click the search function, select different

browsers to search; you can also drag the image from the browser to the whiteboard

page, press and hold for about 3 seconds, the image will be embedded in the

whiteboard without the browser

10.11. Translation
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Translate standard text into multiple languages. Operation steps: Use the text

pen to write, and it will be automatically recognized as printed text after writing.

Click the selection button, select the object and click the icon to enter the

translation setting. Set the translation language and the translated language and click

the blank space to translate. If it has been set, you can directly click the

translation icon. Click Undo to undo the click status;

10.12. Formula recognition and function generation

Recognize handwritten formulas and automatically convert them. Operation

steps: Use the "regular pen" to write, click the selection box to select the object, and

then click the formula button
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Click " " to create a function graph

10.13. Voice to text

The operation of converting voice to text and embedding it into the

whiteboard. Operation steps: After writing with the AI smart pen (text pen), click the

selection button to select the text, then click the pop-up window and speak into the

microphone. After voice recognition, it will be converted into text and embedded

into the whiteboard page.
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Note: This item requires downloading the voice plug-in. Select and follow the

steps to download.

10.14. Handwritten object conversion to standard

Through the operation of handwriting object recognition and conversion,

handwriting is recognized into various standard forms, including converting text to

standard text, converting handwriting to basic geometric figures, and converting

handwriting to simple images

This function recognizes handwritten input text and converts it into a standard

text format. It supports the conversion from handwritten characters to complete

disconnected text. The system will recognize and provide multiple options.
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This function can convert the basic geometric shapes (such as circle, square,

triangle) drawn by the user into standard geometric objects.

This function converts the user's hand-drawn images (such as animals, objects,

and people) into a standard image format. The system will automatically identify the

category and provide options based on the characteristics of the hand-drawn image.
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10.15. AI

By handwriting or standard text, clicking the AI ​ ​ icon will jump to the AI ​

​ window, including AI dialogue, AI generated pictures/videos, browser, AI classroom

course design, and AI answering.

AI dialogue and image/video generation

Connect to AI big models deepseek and openAI . Users can find AI

entrances through handwriting or standard text, jump to the AI window to conduct

AI dialogue and generate images and corresponding videos. Supports switching

between several big models, among which generating images/videos requires
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switching to the object model

Browser

To facilitate users to search while using AI, this function supports switching

between different search engines (such as Google, Bing, YouTube, etc.)

AI Classroom Course Design

To facilitate the course design of educators, AI is introduced for corresponding

teaching planning. Through the introduction of AI, the teaching goal is not only to

impart knowledge, but also to cultivate students' abilities in multiple dimensions.

Teaching content planning and AI assistance, automatic resource recommendation,
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resource matching: formulate teaching content and test questions according to

course content, subjects, difficulty, etc., which greatly saves educators' preparation

time

AI AI Questions

AI answering is a function that provides answers, analysis or guidance to users

through artificial intelligence technology; it generates different questions based on

subjects, grades, number of questions, difficulty, question types and other options,

and provides answers

10.16. Deletion
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Click the delete icon to delete the selected object.

11.Insert

This insert function provides ways to insert charts, files, signal sources, etc. This

section will introduce its specific functions

11.1.Insert chart

Click Insert Chart to select table , graph, mind map , the effect is as

shown in the figure

Click "Insert" → "Table" to pop up the table window. Drag and draw

the table in the window. After drawing the table, click OK to perform the

corresponding operations in the table.

Add or delete rows and columns: click "+" to insert a whole row or column on

the right or below; select a whole row or column to add rows and columns on the left

or right or above and below.
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Remove cell contents: Select the contents in the cell and disconnect it from the

table. When you move the table, the cell contents will not be moved.

11.2.Insert files

Supports inserting multiple files at the same time. Operation: Click Insert File

and select the type of image/video/document to be inserted.
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10.2.1.Browser

Go to "Insert" → "Browser" to add searches from Google, YouTube,

etc. Click the icon to pop up the QR code and scan it with your phone to enter

text to search

10.2.2.Introduction to the file multi-window function

Multi-window support for file preview, free adjustment of the window size

around the four sides and four corners, clickable and movable title at the bottom,

dragging the window by placing five fingers on the window content;

Multi-windows correspond to screenshot , left half screen , center half
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screen , right half screen , minimize (this item will put the file in the

drawer ), maximize , close functions

10.2.3.From phone

Open the QR code through "Insert" → "Form Phone" and scan the

QR code with your phone to upload files supported by kkfile

11.3.Insert signal source

Click the signal source to insert OPS, HDMI to view this interface

11.4.Subject Tools

11.4.1.Ruler

Open the ruler and click the rotation button to rotate the ruler to change

the ruler's tilt angle; move the writing pen near the edge of the ruler scale to draw a

line; click the close button to directly close the ruler;
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11.4.2.Set Square

Open the set square, click the Select button to rotate the ruler to change

the inclination angle of the set square; click the Close button to directly close the set

square; move the writing pen near the edge of the set square scale line to draw a

line;

11.4.3.Protractor

Open the protractor and click the select button to rotate the protractor to

change the tilt angle; move it to the appropriate position close to the arrow and click
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"√" to draw its angle diagram; click the close button to directly close the protractor;

11.4.4.Calendar

Click on the calendar to view the current date, and scroll up and down to

view the date, as shown in the figure

11.4.5.Calculator

Click the calculator to perform common addition, subtraction,

multiplication and division operations, as shown in the figure
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11.4.6.Timer

It includes timing and stopwatch functions; the timer is mainly a

countdown tool, which triggers a reminder after the design time ends; the stopwatch

is mainly a positive timing tool, which records the time interval from the start to the

end, and supports pause and segmented timing, etc.

Set the countdown time>Start/stop the countdown; when the countdown is 3

seconds, there will be a sound reminder.

Start the stopwatch>Click the stop icon, pause the timing>Click the icon to clear

the timing; switch to full screen, and tap to restore the small window.
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11.4.7.Spotlight

Click on the spotlight to enter the spotlight effect, click ① to set different

spotlight icons such as triangle, circle, square, pentagon; click ② to set the color of

the non-spotted area: such as black, red, blue, click the + sign to add any color, drag

the progress bar to adjust the spotlight color; place one finger on ③ , pull up to

zoom out, pull down to zoom in; click ④× to turn off the spotlight, as shown in the

figure

11.4.8.Multi-screen

Click Multi-screen to set the number of split screens: 2, 3, 4; set the split

screen background: white, green, yellow, black; click to confirm the application is

successful, click Cancel to cancel the multi-screen application; the default number of

split screens is 2, and the default color is white; as shown in the figure
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11.4.9.Voting

Scan the QR code to create a vote. After voting, the voter can export the

result to the whiteboard

The creator ① scans the QR code with his/her mobile phone, ② creates a

vote, as shown in the figure

11.4.10.Annotation

Open the annotation for editing through the "Tools" → "Annotation"

operation steps. Corresponding functions: switch color, set size; withdraw and

restore; erase annotation content and delete; save annotation (save as a picture in
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the default local storage or scan the QR code to save);

Note: You need to close the annotation to operate the whiteboard toolbar

function

12.Switch toolbar

The default state is displayed in the middle. When the display is switched to

both sides, click the icon to restore to the default state; click the icon to

switch to the left display; click the icon to switch to the left display;

13.New
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Click " " to create a new page, list page +1, number of pages +1

14.Screenshot

13.1.Screenshot

Click "Screenshot " → "Current Screensho t", capture any picture, click

√ to save to local storage by default and embed it into the whiteboard; its functions

are full-screen capture , custom screensho t, scan code to share , close

×, save √;

13.2.Application screenshot

Click "Screenshot" → "Application screenshot" , select the application,

capture any picture, click √ to save to local storage by default and embed it into

the whiteboard; its functions are full-screen capture , custom screenshot ,
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scan code to share , close ×, save √;

15.Camera

展台功能：

Booth function:

1. Click , support annotation text in the camera.

2. Click , support photo conversion and image insertion into UMind.

3. Click , support the camera to recognize standard text and insert it into

UMind.

4. Click , support switching cameras.

Toolbar functions:

1. Click to hide the booth bar

2. Click to take a screenshot and embed it in UMind

3. Click to center the left half screen, center the middle half screen,

center the right half screen

4. Click to minimize, hide in the drawer, click to call it out

5. Click to maximize the function to fill the screen without blocking the

bottom toolbar

6. Click to turn off the camera function
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16.Urecord

Use urecord to record the current screen or externally, and support

recording with up to two cameras at the same time

Corresponding functions: switch , set , maximize , close
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Settings : Set the audio type, video bit rate, and multi-camera switching

function

maximize ：
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Locating Recording Files ：

share ：Users can click the icon to scan the code to obtain the file video
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Deleting Recordings ：

17.Background image

After setting the background, each newly created page can have the same

theme background, so as to adjust the visual effect and layout. It supports pure color,

graphics, pictures and background images uploaded by mobile phone and applied to

current, all and new pages

17.1.Color background

Switch the background color in the background color interface (the default

color is gray) or click "" to add a custom picture from the color palette, click confirm,

and the application is successful

17.2.Shape background

Switch the background in the background graphics interface, click confirm,

and the application is successful

17.3.Image background

Switch the background in the image interface, click confirm, and the

application is successful; users can select pictures from pictures and default browsers



Umind V4.2.2 User Guide

50

17.4.Upload background with mobile phone

Scan and select an image to upload with your mobile phone, and set the

image as the whiteboard background

18.Page list

Supports page turning with up and down buttons or page selection by

sliding in the list. It can preview horizontally and vertically, delete pages, move pages,

etc

18.1.Vertical/horizontal preview
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Click the "List" button to enter the page preview. You can slide up and down

to view the page, adjust the page order and switch to a specific page. The

corresponding page number and the total number of pages and the current page are

displayed in the upper right corner, and you can click to switch to horizontal

preview

18.2.Move Page

To move a page, drag the corresponding page thumbnail to the new position. A

bar will appear to show the new position of the page thumbnail, and the page will be

renumbered

18.3.Delete

Click " " to delete a single page, click the "Delete" icon to delete all the

remaining pages and keep only one page
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